Data Communications and Networking 2

 IT6223 Data Communications and Networking 2
(Final Q1, Q2 & Final Exam)



Question 1

Answer saved
Marked out of 1.00

Question text

A network administrator is trying to add a new router into an established OSPF network. The networks attached to the new router do not appear in the routing tables of the other OSPF routers. Given the information in the partial configuration shown below, what configuration error is causing this problem?

Router(config)# router ospf 1

Router(config-router)# network 10.0.0.0 255.0.0.0 area 0

Select one:

Question 2

Answer saved
Marked out of 1.00

Question text

Refer to the graphic. It has been decided that PC1 should be denied access to Server. Which 2 of the following commands are required to prevent only PC1 from accessing Server1 while allowing all other traffic to flow normally?



1 – Router(config)# interface fa0/0
Router(config-if)# ip access-group 101 out 
2 – Router(config)# interface fa0/0
Router(config-if)# ip access-group 101 in
3 – Router(config)# access-list 101 deny ip host 172.16.161.150 host 172.16.162.163
Router(config)# access-list 101 permit ip any any
4 – Router(config)# access-list 101 deny ip 172.16.161.150 0.0.0.255 172.16.162.163 0.0.0.0
5 – Router(config)# access-list 101 permit ip any any

Select one:

Question 3

Answer saved
Marked out of 1.00

Question text

Which statement describes a difference between the operation of inbound and outbound ACLs?
Select one:

Question 4

Answer saved
Marked out of 1.00

Question text

The OSPF Hello protocol performs which of the following 2 tasks?

  1. It provides dynamic neighbor discovery.
  2. It detects unreachable neighbors in 90 second intervals.
  3. It maintains neighbor relationships.
  4. It negotiates correctness parameters between neighboring interfaces.
  5. It uses timers to elect the router with the fastest links as the designated router.
  6. It broadcasts hello packets throughout the internetwork to discover all routers that are running OSPF.
Select one:

Question 5

Answer saved
Marked out of 1.00

Question text

Which statement are generally considered to be best practices in the placement of ACLs? (Choose three.)
Select one:

Question 6

Answer saved
Marked out of 1.00

Question text

Which two statements describe the process identifier that is used in the command to configure OSPF on a router?

Router(config)# router ospf 1

  1. All OSPF routers in an area must have the same process ID.
  2. Only one process number can be used on the same router.
  3. Different process identifiers can be used to run multiple OSPF processes
  4. The process number can be any number from 1 to 65,535.
  5. Hello packets are sent to each neighbor to determine the processor identifier.
Select one:

Question 7

Answer saved
Marked out of 1.00

Question text

Refer to the exhibit. If the router Cisco returns the given output and has not had its router ID set manually, what value will OSPF use as its router ID?
Select one:

Question 8

Answer saved
Marked out of 1.00

Question text

A network administrator needs to configure a standard ACL so that only the workstation of the administrator with the IP address 192.168.15.23 can access the virtual terminal of the main router. Which two configuration commands can achieve the task?

  1. Router1(config)# access-list 10 permit host 192.168.15.23
  2. Router1(config)# access-list 10 permit 192.168.15.23 0.0.0.0
  3. Router1(config)# access-list 10 permit 192.168.15.23 0.0.0.255
  4. Router1(config)# access-list 10 permit 192.168.15.23 255.255.255.0
  5. Router1(config)# access-list 10 permit 192.168.15.23 255.255.255.255
Select one:

Question 9

Answer saved
Marked out of 1.00

Question text

Which command is used to determine if an IP access list is enabled on a particular interface?
Select one:

Question 10

Answer saved
Marked out of 1.00

Question text

Which three features are of OSPF routing protocol?

  1. Converge quickly
  2. OSPF is a classful routing protocol
  3. Identify the best route by use of cost
  4. Before exchanging routing information, OSPF routers find out neighbors
  5. OSPF is a classless routing protocol
Select one:

Question 1

Answer saved
Marked out of 1.00

Question text

When a DHCP server is configured, which two IP addresses should never be assignable to hosts?

  1. IP address used by the interfaces
  2. Manually assigned address to the clients
  3. Designated IP address to the DHCP server
  4. Broadcast address on the network
  5. IP address leased to the LAN
  6. Network or subnetwork IP address (Missed)
Select one:

Question 2

Answer saved
Marked out of 1.00

Question text

Which version of NAT allows many hosts inside a private network to simultaneously use a single inside global address for connecting to the Internet?
Select one:

Question 3

Answer saved
Marked out of 1.00

Question text

What is the purpose of the DHCP server?
Select one:

Question 4

Answer saved
Marked out of 1.00

Question text

PAT Address Translation is also termed what?
Select one:

Question 5

Answer saved
Marked out of 1.00

Question text

Which of the following would be a good starting point for troubleshooting if your router is not translating?
Select one:

Question 6

Answer saved
Marked out of 1.00

Question text

Which statement describes a characteristic of standard IPv4 ACLs?
Select one:

Question 7

Answer saved
Marked out of 1.00

Question text

As a network administrator of RMS Aerospace Industries, you have been instructed to prevent all traffic originating on the LAN from entering the R2 router. Which the following command would implement the access list on the interface of the R2 router?



Select one:

Question 8

Answer saved
Marked out of 1.00

Question text

When a DHCP server is configured, which two IP addresses should never be assignable to hosts?

  1. Designated IP address to the DHCP server
  2. IP address leased to the LAN
  3. Network or subnetwork IP address
  4. Manually assigned address to the clients
  5. IP address used by the interfaces
  6. Broadcast address on the network
Select one:

Question 9

Answer saved
Marked out of 1.00

Question text

Which statement is correct regarding the operation of DHCP?

Select one:

Question 10

Answer saved
Marked out of 1.00

Question text

What is the default administrative distance of OSPF?
Select one:

Question 1

Answer saved
Marked out of 1.00

Question text

Refer to the exhibit. Which two statements are true about the loopback address that is configured on RouterB?



1. It ensures that data will be forwarded by RouterB.
2. It provides stability for the OSPF process on RouterB.
3. It specifies that the router ID for RouterB should be 10.0.0.1.
4. It decreases the metric for routes that are advertised from RouterB.
5. It indicates that RouterB should be elected the DR for the LAN.

Select one:

Question 2

Answer saved
Marked out of 1.00

Question text

Which statement describes a characteristic of standard IPv4 ACLs?
Select one:

Question 3

Answer saved
Marked out of 1.00

Question text

Which statement describes a characteristic of standard IPv4 ACLs?
Select one:

Question 4

Answer saved
Marked out of 1.00

Question text

Which statement is correct regarding the operation of DHCP?
Select one:

Question 5

Answer saved
Marked out of 1.00

Question text

Refer to the exhibit. Which rule does the DHCP server use when there is an IP address conflict?

Router# show ipdhcp conflict

IP address      Detection method     Detection time

172.16.1.32    Ping                             Feb 16 1998 12:28 PM

172.16.1.64    Gratuitous ARP          Feb 23 1998 08:12 AM

Select one:

Question 6

Answer saved
Marked out of 1.00

Question text

Which router command allows you to view the entire contents of all access lists?
Select one:

Question 7

Answer saved
Marked out of 1.00

Question text

A network administrator needs to configure a standard ACL so that only the workstation of the administrator with the IP address 192.168.15.23 can access the virtual terminal of the main router. Which two configuration commands can achieve the task?

  1. Router1(config)# access-list 10 permit host 192.168.15.23
  2. Router1(config)# access-list 10 permit 192.168.15.23 0.0.0.0
  3. Router1(config)# access-list 10 permit 192.168.15.23 0.0.0.255
  4. Router1(config)# access-list 10 permit 192.168.15.23 255.255.255.0
  5. Router1(config)# access-list 10 permit 192.168.15.23 255.255.255.255
Select one:

Question 8

Answer saved
Marked out of 1.00

Question text

What command sequence will configure a router to run OSPF and add network 10.1.1.0 /24 to area 0?
Select one:

Question 9

Answer saved
Marked out of 1.00

Question text

How does a DHCP server dynamically assign IP address to host?
Select one:

Question 10

Answer saved
Marked out of 1.00

Question text

How does a DHCP server dynamically assign IP address to host?
Select one:

Question 11

Answer saved
Marked out of 1.00

Question text

What is the default number of equal-cost paths that can be placed into the routing of a Cisco OSPF router?
Select one:

Question 12

Answer saved
Marked out of 1.00

Question text

Which version of NAT allows many hosts inside a private network to simultaneously use a single inside global address for connecting to the Internet?
Select one:

Question 13

Answer saved
Marked out of 1.00

Question text

Which of the following are 3 disadvantages of using NAT?

1. Translation introduces switching path delays.
2. NAT conserves legally registered addresses.
3. NAT causes loss of end-to-end IP traceability.
4. NAT increases flexibility when connecting to the Internet.
5. Certain applications will not function with NAT enabled.
6. NAT reduces address overlap occurrence.

Select one:

Question 14

Answer saved
Marked out of 1.00

Question text

Which IPv4 address range covers all IP addresses that match the ACL filter specified by 172.16.2.0 with wildcard mask 0.0.1.255?
Select one:

Question 15

Answer saved
Marked out of 1.00

Question text

Which command would you place on interface connected to the Internet?
Select one:

Question 16

Answer saved
Marked out of 1.00

Question text

Which command will show you the summary of the NAT configuration?
Select one:

Question 17

Answer saved
Marked out of 1.00

Question text

Which statement is correct regarding the operation of DHCP?
Select one:

Question 18

Answer saved
Marked out of 1.00

Question text

Which command will show you all the translations active on your router?
Select one:

Question 19

Answer saved
Marked out of 1.00

Question text

Which two statements describe the process identifier that is used in the command to configure OSPF on a router?

Router(config)# router ospf 1

  1. All OSPF routers in an area must have the same process ID.
  2. Only one process number can be used on the same router.
  3. Different process identifiers can be used to run multiple OSPF processes
  4. The process number can be any number from 1 to 65,535.
  5. Hello packets are sent to each neighbor to determine the processor identifier.
Select one:

Question 20

Answer saved
Marked out of 1.00

Question text

Which command will show you all the translations active on your router?
Select one:

Question 21

Answer saved
Marked out of 1.00

Question text

What are two benefits of using NAT?

1. NAT protects network security because private networks are not advertised.
2. NAT accelerates the routing process because no modifications are made on the packets. 
3. Dynamic NAT facilitates connections from the outside of the network.
4. NAT facilitates end-to-end communication when IPsec is enable.
5. NAT eliminates the need to re-address all host that require external access.
6. NAT conserves addresses through host MAC-level multiplexing.

Select one:

Question 22

Answer saved
Marked out of 1.00

Question text

Which command will create a dynamic pool named Todd that will provide you with 30 global addresses?
Select one:

Question 23

Answer saved
Marked out of 1.00

Question text

Refer to the exhibit. What will happen to HTTP traffic coming from the Internet that is destined for 172.12.12.10 if the traffic is processed by this ACL?

router#show access-lists 
Extended IP access list 110
10 deny tcp 172.16.12.0 0.0.255.255 any eq telnet 
20 deny tcp 172.16.12.0 0.0.255.255 any eq smtp 
30 deny tcp 172.16.12.0 0.0.255.255 any eq http 
40 permit tcp 172.16.12.0 0.0.255.255 any

Select one:

Question 24

Answer saved
Marked out of 1.00

Question text

Which task does the Dynamic Host Configuration Protocol perform?
Select one:

Question 25

Answer saved
Marked out of 1.00

Question text

All hosts in the networks have been operational for several hours when the DHCP server goes down. What happens to the hosts that have obtained service from the DHCP server?
Select one:

Question 26

Answer saved
Marked out of 1.00

Question text

Refer to the exhibit. What will happen to HTTP traffic coming from the Internet that is destined for 172.12.12.10 if the traffic is processed by this ACL?

router#show access-lists 
Extended IP access list 110
10 deny tcp 172.16.12.0 0.0.255.255 any eq telnet 
20 deny tcp 172.16.12.0 0.0.255.255 any eq smtp 
30 deny tcp 172.16.12.0 0.0.255.255 any eq http 
40 permit tcp 172.16.12.0 0.0.255.255 any

Select one:

Question 27

Answer saved
Marked out of 1.00

Question text

Which two statements about static NAT translations are true?

1. They are always present in the NAT table.
2. They allow connection to be initiated from the outside.
3. They can be configured with access lists, to allow two or more connections to be initiated from the outside.
4. They require no inside or outside interface markings because addresses are statically defined.

Select one:

Question 28

Answer saved
Marked out of 1.00

Question text

What is the OSPF default frequency, in seconds, at which a Cisco router sends hello packets on a multiaccess network?
Select one:

Question 29

Answer saved
Marked out of 1.00

Question text

When a DHCP server is configured, which two IP addresses should never be assignable to hosts?

  1. Designated IP address to the DHCP server
  2. IP address leased to the LAN
  3. Network or subnetwork IP address
  4. Manually assigned address to the clients
  5. IP address used by the interfaces
  6. Broadcast address on the network
Select one:

Question 30

Answer saved
Marked out of 1.00

Question text

All hosts in the networks have been operational for several hours when the DHCP server goes down. What happens to the hosts that have obtained service from the DHCP server?

Select one:

Question 31

Answer saved
Marked out of 1.00

Question text

PAT Address Translation is also termed what?
Select one:

Question 32

Answer saved
Marked out of 1.00

Question text

When a DHCP server is configured, which two IP addresses should never be assignable to hosts?

  1. IP address used by the interfaces
  2. Manually assigned address to the clients
  3. Designated IP address to the DHCP server
  4. Broadcast address on the network
  5. IP address leased to the LAN
  6. Network or subnetwork IP address (Missed)
Select one:

Question 33

Answer saved
Marked out of 1.00

Question text

Which two statements about static NAT translations are true?

1. They are always present in the NAT table.
2. They allow connection to be initiated from the outside.
3. They can be configured with access lists, to allow two or more connections to be initiated from the outside.
4. They require no inside or outside interface markings because addresses are statically defined.

Select one:

Question 34

Answer saved
Marked out of 1.00

Question text

Which item represents the standard IP ACL?
Select one:

Question 35

Answer saved
Marked out of 1.00

Question text

Which two characteristics are shared by both standard and extended ACLs?

  1. Both kinds of ACLs can filter based on protocol type.
  2. Both can permit or deny specific services by port number.
  3. Both include an implicit deny as a final ACE.
  4. Both filter packets for a specific destination host IP address.
  5. Both can be created by using either a descriptive name or number.
Select one:

Question 36

Answer saved
Marked out of 1.00

Question text

Which 2 commands are required to properly configure a router to run OSPF and to add network 192.168.16.0/24 to OSPF area 0?

  1. Router(config)#router ospf 1
  2. Router(config)#router ospf 0
  3. Router(config)#router ospf area 0
  4. Router(config-router)#network 192.168.16.0 0.0.0.255 area 0
  5. Router(config-router)#network 192.168.16.0 0.0.0.255 0
  6. Router(config-router)#network 192.168.16.0 255.255.255.0 area 0
Select one:

Question 37

Answer saved
Marked out of 1.00

Question text

Which task does the Dynamic Host Configuration Protocol perform?
Select one:

Question 38

Answer saved
Marked out of 1.00

Question text

Which IPv4 address range covers all IP addresses that match the ACL filter specified by 172.16.2.0 with wildcard mask 0.0.1.255?
Select one:

Question 39

Answer saved
Marked out of 1.00

Question text

How does a DHCP server dynamically assign IP address to host?
Select one:

Question 40

Answer saved
Marked out of 1.00

Question text

Which item represents the standard IP ACL?
Select one:

Question 41

Answer saved
Marked out of 1.00

Question text

Which 3 statements describe the routing protocol OSPF?

  1. It supports VLSM.
  2. It is used to route between autonomous systems.
  3. It confines network instability to one area of the network.
  4. It increases routing overhead on the network.
  5. It allows extensive control of routing updates
  6. It is simpler to configure than RIPv2.
Select one:

Question 42

Answer saved
Marked out of 1.00

Question text

Which parameter would you tune to affect the selection of a static route as a backup, when a dynamic protocol is also being used?
Select one:

Question 43

Answer saved
Marked out of 1.00

Question text

What is the purpose of the DHCP server?
Select one:

Question 44

Answer saved
Marked out of 1.00

Question text

Which command will show you the summary of the NAT configuration?
Select one:

Question 45

Answer saved
Marked out of 1.00

Question text

What is the default number of equal-cost paths that can be placed into the routing of a Cisco OSPF router?
Select one:

Question 46

Answer saved
Marked out of 1.00

Question text

What command sequence will configure a router to run OSPF and add network 10.1.1.0 /24 to area 0?
Select one:

Question 47

Answer saved
Marked out of 1.00

Question text

The ip helper-address command does what?
Select one:

Question 48

Answer saved
Marked out of 1.00

Question text

Which of the following would be good reasons to run NAT?

  1. You need to connect to the Internet and your hosts don't have globally unique IP addresses.
  2. You change to a new ISP that requires you to renumber your network.
  3. You don't want any hosts connecting to the Internet.
  4. You require two intranets with duplicate addresses to merge. 
Select one:

Question 49

Answer saved
Marked out of 1.00

Question text

Which statement is correct regarding the operation of DHCP?
Select one:

Question 50

Answer saved
Marked out of 1.00

Question text

Which IPv6 ACL command entry will permit traffic from any host to an SMTP server on network 2001:DB8:10:10::/64?
Select one:

Question 1

Answer saved
Marked out of 1.00

Question text

What is the default administrative distance of OSPF?
Select one:

Question 2

Answer saved
Marked out of 1.00

Question text

PAT Address Translation is also termed what?
Select one:

Question 3

Answer saved
Marked out of 1.00

Question text

Which IPv4 address range covers all IP addresses that match the ACL filter specified by 172.16.2.0 with wildcard mask 0.0.1.255?
Select one:

Question 4

Answer saved
Marked out of 1.00

Question text

As a network administrator, you have been instructed to prevent all traffic originating on the LAN from entering the R2 router. Which the following command would implement the access list on the interface of the R2 router?

Select one:

Question 5

Answer saved
Marked out of 1.00

Question text

Which two statements describe the process identifier that is used in the command to configure OSPF on a router?

Router(config)# router ospf 1

  1. All OSPF routers in an area must have the same process ID.
  2. Only one process number can be used on the same router.
  3. Different process identifiers can be used to run multiple OSPF processes
  4. The process number can be any number from 1 to 65,535.
  5. Hello packets are sent to each neighbor to determine the processor identifier.
Select one:

Question 6

Answer saved
Marked out of 1.00

Question text

Which command would you place on interface on a private network?
Select one:

Question 7

Answer saved
Marked out of 1.00

Question text

What is the purpose of the DHCP server?
Select one:

Question 8

Answer saved
Marked out of 1.00

Question text

Which command would you place on interface on a private network?
Select one:

Question 9

Answer saved
Marked out of 1.00

Question text

Which statement describes a characteristic of standard IPv4 ACLs?
Select one:

Question 10

Answer saved
Marked out of 1.00

Question text

Refer to the exhibit. Which two statements are true about the loopback address that is configured on RouterB?



1. It ensures that data will be forwarded by RouterB.
2. It provides stability for the OSPF process on RouterB.
3. It specifies that the router ID for RouterB should be 10.0.0.1.
4. It decreases the metric for routes that are advertised from RouterB.
5. It indicates that RouterB should be elected the DR for the LAN.

Select one:

Question 11

Answer saved
Marked out of 1.00

Question text

Which of the following 3 methods/types of NAT?

1. Static
2. IP NAT pool
3. Dynamic
4. NAT double-translation
5. Overload

Select one:

Question 12

Answer saved
Marked out of 1.00

Question text

Which task does the Dynamic Host Configuration Protocol perform?
Select one:

Question 13

Answer saved
Marked out of 1.00

Question text

Which command would you place on interface connected to the Internet?
Select one:

Question 14

Answer saved
Marked out of 1.00

Question text

A network associate in Genesis Aerospace Industries has configured OSPF with the command:

City(config-router)# network 192.168.12.64 0.0.0.63 area 0

After completing the configuration, the associate discovers that not all the interfaces are participating in OSPF.Which three of the interfaces shown in the exhibit will participate in OSPF according to this configuration statement?

1. FastEthernet0/0
2. FastEthernet0/1
3. Serial0/0
4. Serial0/1.104
5. Serial0/1.103
6. Serial0/1.102

Select one:

Question 15

Answer saved
Marked out of 1.00

Question text

Which 3 statements describe the routing protocol OSPF?

  1. It supports VLSM.
  2. It is used to route between autonomous systems.
  3. It confines network instability to one area of the network.
  4. It increases routing overhead on the network.
  5. It allows extensive control of routing updates
  6. It is simpler to configure than RIPv2.
Select one:

Question 16

Answer saved
Marked out of 1.00

Question text

Which command will allow you to see real-time translations on your router?
Select one:

Question 17

Answer saved
Marked out of 1.00

Question text

Which three statements describe the routing protocol OSPF?

  1. It supports VLSM.
  2. It is used to route between autonomous systems.
  3. It confines network instability to one area of the network.
  4. It increases routing overhead on the network.
  5. It allows extensive control of routing updates
  6. It is simpler to configure than RIPv2.
Select one:

Question 18

Answer saved
Marked out of 1.00

Question text

Which item represents the standard IP ACL?
Select one:

Question 19

Answer saved
Marked out of 1.00

Question text

Refer to the exhibit. Which rule does the DHCP server use when there is an IP address conflict?


Select one:

Question 20

Answer saved
Marked out of 1.00

Question text

Which IPv6 ACL command entry will permit traffic from any host to an SMTP server on network 2001:DB8:10:10::/64?
Select one:

Question 21

Answer saved
Marked out of 1.00

Question text

OSPF routing uses the concept of areas. What are the three characteristics of OSPF areas?

1.  Each OSPF area requires a loopback interface to be configured
2.  Areas may be assigned any number from 0 to 65535
3.  Area 0 is called the backbone area
4.  Hierarchical OSPF networks do not require multiple areas
5.  Multiple OSPF areas must connect to area 0
6.  Single area OSPF networks must be configured in area 1

Select one:

Question 22

Answer saved
Marked out of 1.00

Question text

The following access list below was applied outbound on the E0 interface connected to the 192.169.1.8/29 LAN:

access-list 135 deny tcp 192.169.1.8 0.0.0.7 eq 20 any 
access-list 135 deny tcp 192.169.1.8 0.0.0.7 eq 21 any

How will the above access lists affect traffic?

Select one:

Question 23

Answer saved
Marked out of 1.00

Question text

A network administrator needs to configure a standard ACL so that only the workstation of the administrator with the IP address 192.168.15.23 can access the virtual terminal of the main router. Which two configuration commands can achieve the task?

    1. Router1(config)# access-list 10 permit host 192.168.15.23
    2. Router1(config)# access-list 10 permit 192.168.15.23 0.0.0.0
    3. Router1(config)# access-list 10 permit 192.168.15.23 0.0.0.255
    4. Router1(config)# access-list 10 permit 192.168.15.23 255.255.255.0
    5. Router1(config)# access-list 10 permit 192.168.15.23 255.255.255.255
Select one:

Question 24

Answer saved
Marked out of 1.00

Question text

Refer to the exhibit. Which rule does the DHCP server use when there is an IP address conflict?

Router# show ip dhcp conflict

IP address      Detection method     Detection time

172.16.1.32    Ping                             Feb 16 1998 12:28 PM

172.16.1.64    Gratuitous ARP          Feb 23 1998 08:12 AM

Select one:

Question 25

Answer saved
Marked out of 1.00

Question text

Which statement describes a characteristic of standard IPv4 ACLs?
Select one:

Question 26

Answer saved
Marked out of 1.00

Question text

Which statement are generally considered to be best practices in the placement of ACLs? (Choose three.)
Select one:

Question 27

Answer saved
Marked out of 1.00

Question text

How does a DHCP server dynamically assign IP address to host?
Select one:

Question 28

Answer saved
Marked out of 1.00

Question text

Which statement describes a difference between the operation of inbound and outbound ACLs?
Select one:

Question 29

Answer saved
Marked out of 1.00

Question text

Refer to the exhibit. Which rule does the DHCP server use when there is an IP address conflict?

Router# show ipdhcp conflict

IP address      Detection method     Detection time

172.16.1.32    Ping                             Feb 16 1998 12:28 PM

172.16.1.64    Gratuitous ARP          Feb 23 1998 08:12 AM

Select one:

Question 30

Answer saved
Marked out of 1.00

Question text

The following configuration line was added to router R1

Access-list 101 permit ip 10.25.30.0 0.0.0.255 any

What is the effect of this access list configuration?

Select one:

Question 31

Answer saved
Marked out of 1.00

Question text

What is the default administrative distance of OSPF?
Select one:

Question 32

Answer saved
Marked out of 1.00

Question text

Which command is used to determine if an IP access list is enabled on a particular interface?
Select one:

Question 33

Answer saved
Marked out of 1.00

Question text

Which command will show you the summary of the NAT configuration?
Select one:

Question 34

Answer saved
Marked out of 1.00

Question text

If a router has two interfaces and is routing both IPv4 and IPv6 traffic, how many ACLs could be created and applied to it?
Select one:

Question 35

Answer saved
Marked out of 1.00

Question text

Which router command allows you to view the entire contents of all access lists?
Select one:

Question 36

Answer saved
Marked out of 1.00

Question text

Which 2 commands are required to properly configure a router to run OSPF and to add network 192.168.16.0/24 to OSPF area 0?

  1. Router(config)#router ospf 1
  2. Router(config)#router ospf 0
  3. Router(config)#router ospf area 0
  4. Router(config-router)#network 192.168.16.0 0.0.0.255 area 0
  5. Router(config-router)#network 192.168.16.0 0.0.0.255 0
  6. Router(config-router)#network 192.168.16.0 255.255.255.0 area 0
Select one:

Question 37

Answer saved
Marked out of 1.00

Question text

If a router has two interfaces and is routing both IPv4 and IPv6 traffic, how many ACLs could be created and applied to it?
Select one:

Question 38

Answer saved
Marked out of 1.00

Question text

When a DHCP server is configured, which two IP addresses should never be assignable to hosts?

  1. IP address used by the interfaces
  2. Manually assigned address to the clients
  3. Designated IP address to the DHCP server
  4. Broadcast address on the network
  5. IP address leased to the LAN
  6. Network or subnetwork IP address (Missed)
Select one:

Question 39

Answer saved
Marked out of 1.00

Question text

Which IPv4 address range covers all IP addresses that match the ACL filter specified by 172.16.2.0 with wildcard mask 0.0.1.255?
Select one:

Question 40

Answer saved
Marked out of 1.00

Question text

A network administrator is trying to add a new router into an established OSPF network. The networks attached to the new router do not appear in the routing tables of the other OSPF routers. Given the information in the partial configuration shown below, what configuration error is causing this problem?

Router(config)# router ospf 1

Router(config-router)# network 10.0.0.0 255.0.0.0 area 0

Select one:

Question 41

Answer saved
Marked out of 1.00

Question text

Which statement is correct regarding the operation of DHCP?

Select one:

Question 42

Answer saved
Marked out of 1.00

Question text

The ip helper-address command does what?
Select one:

Question 43

Answer saved
Marked out of 1.00

Question text

Refer to the exhibit. If the router Cisco returns the given output and has not had its router ID set manually, what value will OSPF use as its router ID?
Select one:

Question 44

Answer saved
Marked out of 1.00

Question text

What is the default administrative distance of OSPF?
Select one:

Question 45

Answer saved
Marked out of 1.00

Question text

Which parameter or parameters are used to calculate OSPF cost in Cisco routers?
Select one:

Question 46

Answer saved
Marked out of 1.00

Question text

What are the two main types of access control lists (ACLs)?

  1. Standard
  2. IEEE
  3. Extended
  4. Specialized
Select one:

Question 47

Answer saved
Marked out of 1.00

Question text

Which command will show you all the translations active on your router?
Select one:

Question 48

Answer saved
Marked out of 1.00

Question text

Which of the following are 3 disadvantages of using NAT?

1. Translation introduces switching path delays.
2. NAT conserves legally registered addresses.
3. NAT causes loss of end-to-end IP traceability.
4. NAT increases flexibility when connecting to the Internet.
5. Certain applications will not function with NAT enabled.
6. NAT reduces address overlap occurrence.

Select one:

Question 49

Answer saved
Marked out of 1.00

Question text

The following access list below was applied outbound on the E0 interface connected to the 192.169.1.8/29 LAN:

access-list 135 deny tcp 192.169.1.8 0.0.0.7 eq 20 any 
access-list 135 deny tcp 192.169.1.8 0.0.0.7 eq 21 any

How will the above access lists affect traffic?

Select one:

Question 50

Answer saved
Marked out of 1.00

Question text

Which task does the Dynamic Host Configuration Protocol perform?
Select one:


Question 1

Answer saved
Marked out of 1.00

Question text

A network associate in Genesis Aerospace Industries has configured OSPF with the command:

City(config-router)# network 192.168.12.64 0.0.0.63 area 0

After completing the configuration, the associate discovers that not all the interfaces are participating in OSPF.Which three of the interfaces shown in the exhibit will participate in OSPF according to this configuration statement?

1. FastEthernet0/0
2. FastEthernet0/1
3. Serial0/0
4. Serial0/1.104
5. Serial0/1.103
6. Serial0/1.102

Select one:

Question 2

Answer saved
Marked out of 1.00

Question text

PAT Address Translation is also termed what?
Select one:

Question 3

Answer saved
Marked out of 1.00

Question text

Which command would you place on interface on a private network?
Select one:

Question 4

Answer saved
Marked out of 1.00

Question text




Select one:

Question 5

Answer saved
Marked out of 1.00

Question text

What is the default administrative distance of OSPF?
Select one:

Question 6

Answer saved
Marked out of 1.00

Question text

Which parameter or parameters are used to calculate OSPF cost in Cisco routers?
Select one:

Question 7

Answer saved
Marked out of 1.00

Question text

OSPF routing uses the concept of areas. What are the three characteristics of OSPF areas?

1.  Each OSPF area requires a loopback interface to be configured
2.  Areas may be assigned any number from 0 to 65535
3.  Area 0 is called the backbone area
4.  Hierarchical OSPF networks do not require multiple areas
5.  Multiple OSPF areas must connect to area 0
6.  Single area OSPF networks must be configured in area 1

Select one:

Question 8

Answer saved
Marked out of 1.00

Question text

A network administrator is trying to add a new router into an established OSPF network. The networks attached to the new router do not appear in the routing tables of the other OSPF routers. Given the information in the partial configuration shown below, what configuration error is causing this problem?

Router(config)# router ospf 1

Router(config-router)# network 10.0.0.0 255.0.0.0 area 0

Select one:

Question 9

Answer saved
Marked out of 1.00

Question text

Which command will allow you to see real-time translations on your router?
Select one:

Question 10

Answer saved
Marked out of 1.00

Question text

As a network administrator, you have been instructed to prevent all traffic originating on the LAN from entering the R2 router. Which the following command would implement the access list on the interface of the R2 router?



Select one:

Question 11

Answer saved
Marked out of 1.00

Question text

Which statement describes a difference between the operation of inbound and outbound ACLs?
Select one:

Question 12

Answer saved
Marked out of 1.00

Question text

How does a DHCP server dynamically assign IP address to host?
Select one:

Question 13

Answer saved
Marked out of 1.00

Question text

Which command is used to display the collection of OSPF link states?
Select one:

Question 14

Answer saved
Marked out of 1.00

Question text

Which command will show you the summary of the NAT configuration?
Select one:

Question 15

Answer saved
Marked out of 1.00

Question text

The OSPF Hello protocol performs which of the following 2 tasks?

  1. It provides dynamic neighbor discovery.
  2. It detects unreachable neighbors in 90 second intervals.
  3. It maintains neighbor relationships.
  4. It negotiates correctness parameters between neighboring interfaces.
  5. It uses timers to elect the router with the fastest links as the designated router.
  6. It broadcasts hello packets throughout the internetwork to discover all routers that are running OSPF.
Select one:

Question 16

Answer saved
Marked out of 1.00

Question text

Refer to the exhibit. Which rule does the DHCP server use when there is an IP address conflict?

Router# show ip dhcp conflict

IP address      Detection method     Detection time

172.16.1.32    Ping                             Feb 16 1998 12:28 PM

172.16.1.64    Gratuitous ARP          Feb 23 1998 08:12 AM

Select one:

Question 17

Answer saved
Marked out of 1.00

Question text

The following access list below was applied outbound on the E0 interface connected to the 192.169.1.8/29 LAN:

access-list 135 deny tcp 192.169.1.8 0.0.0.7 eq 20 any 
access-list 135 deny tcp 192.169.1.8 0.0.0.7 eq 21 any

How will the above access lists affect traffic?

Select one:

Question 18

Answer saved
Marked out of 1.00

Question text

Which of the following 3 methods/types of NAT?

1. Static
2. IP NAT pool
3. Dynamic
4. NAT double-translation
5. Overload

Select one:

Question 19

Answer saved
Marked out of 1.00

Question text

Which three features are of OSPF routing protocol?

  1. Converge quickly
  2. OSPF is a classful routing protocol
  3. Identify the best route by use of cost
  4. Before exchanging routing information, OSPF routers find out neighbors
  5. OSPF is a classless routing protocol
Select one:

Question 20

Answer saved
Marked out of 1.00

Question text

Which statement about access lists that are applied to an interface is true?
Select one:

Question 21

Answer saved
Marked out of 1.00

Question text

When a DHCP server is configured, which two IP addresses should never be assignable to hosts?

  1. Designated IP address to the DHCP server
  2. IP address leased to the LAN
  3. Network or subnetwork IP address
  4. Manually assigned address to the clients
  5. IP address used by the interfaces
  6. Broadcast address on the network
Select one:

Question 22

Answer saved
Marked out of 1.00

Question text

What are two benefits of using NAT?

1. NAT protects network security because private networks are not advertised.
2. NAT accelerates the routing process because no modifications are made on the packets.
3. Dynamic NAT facilitates connections from the outside of the network.
4. NAT facilitates end-to-end communication when IPsec is enable.
5. NAT eliminates the need to re-address all host that require external access.
6. NAT conserves addresses through host MAC-level multiplexing.

 

Select one:

Question 23

Answer saved
Marked out of 1.00

Question text

Which of the following would be a good starting point for troubleshooting if your router is not translating?
Select one: